Colabora


+ Info

Cosas del foro (errores, cambios, ideas, etc..)

Iniciado por dansal, 26 oct 2018, 11:38

0 Miembros y 1 Visitante están viendo este tema.

dansal

Hoy he hecho ajustes menores, pero nada que se vea, es todo relacionado con el modo móvil y sus sistema de carga e identificación dispositivos, lo hacer por tamaño de pantalla.

Por otro lado en el foro de soporte de Tapatalk de momento nadie atiend mi consulta, he enviado al mail de contacto que he encontrado un enlace a esa consulta, por si sirve de algo, ya que de no solucionarse es muy posible que tengamos que quitar el tapatalk, esta generando mas de 200 errores diarios en log.

Caballero Andante

Muchísimas gracias por el trabajo realizado, @dansal.

Personalmente, no uso Tapatalk. Lo probé una vez, pero la calidad de las imágenes era tan baja que me pareció contraproducente.

Yo tendría una sugerencia. ¿Sería posible que, cuando nombras a un miembro del foro, en el mensaje final no aparezca la arroba? Así, el texto final quedaría más bonito y limpio.

Otra duda, también al nombrar a un compañero... ¿Sería posible que, al pinchar en el cajetín que sale con las opciones de alias, en el texto no apareciera un espacio tras el nombre? He comprobado que ese espacio puede borrarse manualmente (tal y como he hecho en el primer párrafo), pero quizá mucha gente no lo haga y quedan errores (como espacios antes de coma o punto) que ensucian el texto final.

Mil gracias de nuevo. :ss

dansal

Veré lo que comentas de las menciones que tienes razón, no se como estará el código por que ahora va integrado en el propio sistema del foro y no es un añadido mío. Imagino que lo del espacio no debiera causar mucho problema, lo de la @ sin funciona como antes igual es mas complicado por que usa la @ como lenguaje del foro (BBC), como las las etiquetas [ i m g ] para poner una imagen.

Pero lo tengo en cuenta y si mis conocimiento llegan para ello se hace sin problemas, lo acaba de añadir a mi listado del primer mensaje. En cuanto acabe con el modo móvil me pondré con todos las funciones extras.

LeberechtReinhold

Yo tapatalk lo usaba antes, pero con la nueva versión la web es perfectamente usable en el móvil. Así que por mí no merece la pena.

strategos

Me sumo a lo que comenta @Caballero Andante. Yo dejaba el espacio porque pensaba que al quitarlo desactivaba la mención. Lo de la arroba, podría vivir con ello pero lo del espacio para mí era confuso.

Sobre Tapatalk quizá te ayude hacer una encuesta. Yo prefería usarlo en el navegador a meter una nueva app. Miré Tapatalk y lo descarté muy rápido. Quizá el uso es muy bajo y no esté justificada la inversión de un gramo más de esfuerzo en eso.

koniev

Yo desinstale tapatalk en cuanto la versión móvil empezó a tirar bien, y en cuanto pude subir fotos directamente desde el PC, una maravilla eso

dansal

Tapatalk si funciona bien no es un problema mantenerlo ya que es plugin de terceros que instalarlo son 5 minutos, el problema es que cuando da errores yo en el software de tapatalk no puedo tocar nada y el soporte parece que no existe. Ahora por ejemplo da error con los adjuntos e emojis, para "apañarlo" tendría que desactivarlos para todo el foro, cosa que no va a ser. De todas formas no doy el caso por perdido, que mandar mails es lo mas liviano de la informática :)

Ahora voy a tocar algunas cosas del foro, es posible que os de algún error de template, recargáis la página y solucionado. Es menos molestia que desconectar el foro, y así yo puedo ir avanzando a ratos.

Abetillo

Gracias por el trabajo. He de probar más pero de momento todo funciona bien, excepto un tema de código BB.

Antes se podía usar código BB para reducir mucho el espacio que ocupaban los enlaces, y ocultar directamente la dirección, pero desde que se han hecho los cambios se comporta de forma inestable y algunas veces funciona y otras no, en sitios que antes funcionaban perfectamente. He probado con varios dispositivos y va igual.

Un ejemplo: aquí http://laarmada.net/directorio-de-marcas/epic-armageddon/ en algunos casos se ve el código pero reconoce la URL del enlace como en la sección de Enlaces, funciona perfectamente como con el texto debajo de las imágenes o en la parte de ''Características de cada facción'', o no identifica nada y muestra todo el código como texto como pasa más abajo con los enlaces a listas de Tiránidos.

El texto usado para el código no es la causa porque es copiado todo del mismo, ni las paǵinas a las que enlaza porque da resultados distintos para la misma. Pasa parecido en otros temas que usan este sistema.

Por lo del espacio antes de la arroba, yo también veo bien el quitarlo, si se puede, pero lo considero algo de baja prioridad.

De Tapatalk no puedo opinar que no sé que es eso aunque me hago una idea.

dansal

He mirado por encina el enlace que dices, pero "a href" no es código BBC, es HTML. Puedes usar ambos pero no mezclaros, me refiero en mitad de un enlace HTML, poner una imagen en IMG. Lo que puedes hacer es rodear un parrafo HTML con formato BBC por ejemplo por el texto.

Puede ser que antes si dejará y con alguna actualización de seguridad se corrigiera, por que eso esta mal.

Ahora te edito ese mensaje veo que error es, y lo dejo bien.

dansal

@Abetillo , ya tienes el post aseado. Pedazo de tema por cierto, un currazo.

Abetillo

Entonces esa opción entiendo que ya no se puede usar más por aquí. Tenía también curiosidad de por qué pasaba, porque es raro que para el mismo enlace dé resultados distintos después de funcionar durante varios años.

Veo por tu tema de los Elfos que hay otro sistema que da unos resultados muy similares usando [iurl]  y que has aplicado a alguno de los que ya no iba bien en el tema del que puse enlace y algunos otros se han arreglado sin modificar el código. Investigaré a ver si puedo arreglar el resto de enlaces, ya que la mitad de los enlaces de los temas que he mirado siguen funcionando, y si no reconvertiré los de todos mis temas que no van a ese sistema.

CitarHe mirado por encina el enlace que dices, pero "a href" no es código BBC, es HTML. Puedes usar ambos pero no mezclaros, me refiero en mitad de un enlace HTML, poner una imagen en IMG. Lo que puedes hacer es rodear un parrafo HTML con formato BBC por ejemplo por el texto.

Puede ser que antes si dejará y con alguna actualización de seguridad se corrigiera, por que eso esta mal.


La verdad es que no le presto mucha atención a si es una u otra. Estoy acostumbrado a verlo entre las opciones de código BB de algunos foros así que he asumido.

Por lo otro, no te sé decir con detalle, pero no creo que se trate de aprovecharse de algún resquicicio en el código porque lo tengo visto en varios foros y tableros de mensajes durante más de quince años.

Cita de: dansal en 21 sep 2021, 19:49@Abetillo , ya tienes el post aseado. Pedazo de tema por cierto, un currazo.

Gracias. Me resulta curioso que sistema habrás usado para que se arreglase una parte y otra no. El misterio se agranda.  ;D

 Por lo otro, demasiado curro de hecho. Está hecho para consultar cuando haga falta más que para leer entero, pero parece ser que abruma tanto contenido a bastantes. Lo ideal sería usar [spoiler] o dividir el tema en varios, pero el primero impediría ver el contenido a la gente no registrada aquí y el segundo no me termina de convencer.

Morgull_

Ahora no se pueden ampliar la fotos de los mensajes???

dansal

@Abetillo , es posible que al actualizar algo modificará o transformara el texto de los mensajes y por eso antes estaba bien y ahora.

Cita de: Abetillo en 22 sep 2021, 09:47Gracias. Me resulta curioso que sistema habrás usado para que se arreglase una parte y otra no. El misterio se agranda.  ;D
Yo lo veo todo bien, que parte no he arreglado?

Para añadir enlace lo mas cómodo es el botón del menú, te pide enlace y descripción, si dejas la descripción en blanco sale solo el enlace, es lo que usé en el de los elfos. Si novas a poner descripción puedes pegar el enlace directamente y el foro lo transforma.

@Morgull_ , fallo mío puse los filtros de imágenes para que auto redimensionara, pero no debí activar la opción de ampliar. Después  de comer o a la noche lo miro en detalle.



yosoyelkesoy

Hola, no sé si es error o se puede tomar como sugerencia. Estoy usando la versión para móvil y cuando voy a mensajes no leídos y pincho sobre alguno de ellos me lleva al primer mensaje del hilo, cuando lo suyo sería que me mandara al último que no leí o en su defecto al último y de ahí subir manualmente, no sé si me explico.
Aprovecho para agradecer la gran labor qué haces para mejorar este gran foro, aunque no soy muy participativo, a lo largo del día me paso varias veces a cotillear.
Un saludo a todos

dansal

@yosoyelkesoy lo de mensajes no leídos es el bloque que sale abajo del todo en el móvil o los enlaces arriba? Es que lo he probado y a mí me va bien.